Between 25-Oct-2024 at 9:50 AM UTC to 25-Oct-2024 at 4:52 PM UTC, we identified intermittent errors in external directory configuration in the admin hub (admin.atlassian.com), https://id.atlassian.com/manage-profile, and provisioning configurations that impacted all Atlassian Guard cloud customers. The issue has been resolved and the service is operating normally.
Posted 5 months ago. Oct 25, 2024 - 17:23 UTC
Update
We continue to investigate the intermittent errors in external directory configuration in the admin hub (admin.atlassian.com), https://id.atlassian.com/manage-profile, and provisioning configurations that are impacting all Atlassian Guard cloud customers. As the investigation proceeds, we will provide more updates.
Posted 5 months ago. Oct 25, 2024 - 16:16 UTC
Update
We are continuing to investigate intermittent errors in external directory configuration in the admin hub (admin.atlassian.com), https://id.atlassian.com/manage-profile, and provisioning configurations that are impacting all Guard Cloud customers. We will provide updates as we learn more.
Posted 5 months ago. Oct 25, 2024 - 14:37 UTC
Investigating
We are again investigating intermittent errors for external directory configuration in the admin hub (admin.atlassian.com), https://id.atlassian.com/manage-profile, and provisioning configurations that are impacting all Guard Cloud customers. We will provide more details within the next hour.
Posted 5 months ago. Oct 25, 2024 - 13:39 UTC
Monitoring
On 25-Oct-2024 at 9:50 AM UTC, we identified intermittent errors for external directory configuration in the admin hub (admin.atlassian.com), https://id.atlassian.com/manage-profile, and provisioning configurations that are impacting all Guard Cloud customers.
We have taken action to mitigate this issue and we are now monitoring it closely.
Posted 5 months ago. Oct 25, 2024 - 12:20 UTC
Investigating
We are investigating reports of intermittent errors for external directory configuration in the admin hub (admin.atlassian.com), https://id.atlassian.com/manage-profile, and provisioning configurations, which are curerntly not loading. Guard Cloud customers are affected by this issue. We will provide more details once we identify the root cause.
Posted 5 months ago. Oct 25, 2024 - 11:37 UTC
This incident affected: User Provisioning and Account Management.