Disrupted Guard availability for US Prod East

Incident Report for Guard

Resolved

On December 15th, 2025, affected Guard users in US Prod East region may have experienced some service disruption. The issue has now been resolved, and the service is operating normally for all affected customers.

Note: All previously failed Guard provisioning and open workflows have been replayed by Atlassian. No actions are needed from customers for these events.
Posted Dec 15, 2025 - 22:07 UTC

Identified

Our teams are continuing work on mitigations. We'll continue to share additional updates here in 60 minutes or as more information becomes available.

Note: Any previously failed Guard provisioning and open workflows have been replayed by Atlassian. No actions are needed from customers for these events.
Posted Dec 15, 2025 - 21:42 UTC

Update

We have identified the cause of the issue, and our teams are diligently working on a mitigation. We'll continue to share additional updates here in 60 minutes or as more information becomes available.
Posted Dec 15, 2025 - 20:38 UTC

Investigating

We are actively investigating reports of a partial service disruption affecting Atlassian Guard. We'll share updates here as more information is available.
Posted Dec 15, 2025 - 20:23 UTC
This incident affected: Domain Claims, SAML-based SSO, User Provisioning, Account Management, Audit Logs, Signup, API tokens and Guard Premium (Data Classification, Data Security Policies, Guard Detect).