Azure Sync for nested groups is not syncing new user and group information

Incident Report for Guard

Resolved

The issue has been resolved and the service is operating normally.
Posted 9 months ago. Jun 28, 2024 - 05:24 UTC

Investigating

We are investigating cases of degraded performance for some Atlassian Guard customers. We will provide more details within the next hour.
Posted 9 months ago. Jun 27, 2024 - 18:25 UTC
This incident affected: User Provisioning.