Identity is not syncing new user and group information
Incident Report for Guard
Resolved
Between 02:35 UTC to 3:55 UTC on Aug 26, we experienced failing Identity sync for Jira Work Management, Jira Service Management, Jira, and Guard. The issue has been resolved and the service is operating normally. All affected Jira customers were synched with Identity and there is not need to wait 24h for a full sync.
Posted Aug 26, 2024 - 11:02 UTC
Monitoring
The bug has been identified and fixed. However, it could take up to 24 hours since 03:55 UTC for the User and Group reflected correctly.

As a workaround, you may need to perform a new User or Group change.
Posted Aug 26, 2024 - 05:33 UTC
Investigating
Between 02:35 UTC and 03:55 UTC, due to bugs in Identity, some changes in users' and group settings were not reflected in Jira.
Posted Aug 26, 2024 - 05:29 UTC