Delayed Audit Log Events

Incident Report for Guard

Resolved

Between 30th July 20:06 UTC to 31st July 08:19 UTC, we experienced delayed processing of Audit Log events for Guard. The issue has been resolved and the service is operating normally.
Posted 8 months ago. Jul 31, 2024 - 08:30 UTC

Monitoring

We are monitoring delayed processing of audit log events impacting customers. These delayed events are in the queue for processing. Will provide an update when back to normal.
Posted 8 months ago. Jul 31, 2024 - 06:00 UTC
This incident affected: Audit Logs.