Degraded performance in Cloud

Incident Report for Guard

Resolved

The issues with Access have been mitigated and the incident is being marked resolved for Access.
Posted 2 years ago. Sep 18, 2023 - 22:37 UTC

Monitoring

An outage with a cloud provider is impacting multiple Atlassian Cloud products including Access, Confluence, Trello, and Jira Products. We will provide more details within the next hour.
Posted 2 years ago. Sep 18, 2023 - 21:04 UTC
This incident affected: Domain Claims, SAML-based SSO, User Provisioning, Account Management, and Audit Logs.